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Thank you for purchasing our product. Contact your local dealer if you

have any questions or feedback. No part of this manual may be copied,

reproduced, translated, or distributed in any form or by any means

without prior consent in writing from our company.

Disclaimer

@ CAUTION!

The default password is intended only for your first login. We strongly
recommend you set a strong password to ensure account security.

Strong: contains at least 8 characters from at least three of the four
types: upper-case letter, lower-case letter, special character, digit.
Medium: contains at least 8 characters from two of the four types:
upper-case letter, lower-case letter, special character, digit.

Weak: contains less than 8 characters from only one of the four
types: upper-case letter, lower-case letter, special character, digit.

To the maximum extent permitted by applicable law, the product
described, with its hardware, software, firmware and documents, is

provided on an "as is" basis.

Best effort has been made to verify the integrity and correctness of
the contents in this manual, but no statement, information, or
recommendation in this manual shall constitute formal guarantee
of any kind, expressed or implied. We shall not be held responsible
for any technical or typographical errors in this manual. The
contents of this manual are subject to change without prior notice.

Update will be added to the new version of this manual.

Use of this manual and the product and the subsequent result shall
be entirely on the user's own responsibility. In no event shall we be
liable for any special, consequential, incidental, or indirect
damages, including, among others, damages for loss of business

profits, business interruption, or loss of data or documentation, or



product malfunction or information leakage caused by cyber attack,

hacking or virus in connection with the use of this product.

e Video and audio surveillance can be regulated by laws that vary
from country to country. Check the law in your local region before
using this product for surveillance purposes. We shall not be held
responsible for any consequences resulting from illegal operations

of the device.

e  Theillustrations in this manual are for reference only and may vary
depending on the version or model. The screenshots in this manual
may have been customized to meet specific requirements and user
preferences. As a result, some of the examples and functions
featured may differ from those displayed on your monitor.

e  This manual is a guide for multiple product models and so it is not
intended for any specific product.

e Due to uncertainties such as physical environment, discrepancy
may exist between the actual values and reference values provided
in this manual. The ultimate right to interpretation resides in our

company.

Safety Symbols

The symbols in the following table may be found in this manual.
Carefully follow the instructions indicated by the symbols to avoid

hazardous situations and use the product properly.

Symbol Description

ii Indicates a hazardous situation which, if not
WARNING! | avoided, could result in bodily injury or death.

Indicates a situation which, if not avoided, could
@CAUTION' result in damage, data loss or malfunction to

product.
:& Indicates useful or supplemental information
=] NOTE! about the use of product.
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Preface

This manual describes how to use your NVR locally or on the Web
interface.

In this manual, the terms IP camera and IPC refer to the same thing:
network camera, which requires a connection to the network. And the IP
device mentioned in this manual refers to an IP camera (also known as

network camera) or a Digital Video Server (DVS).

Part | Local Operations

An NVR supports two types of operations: local operations and web-
based remote operations. With local operations you connect a monitor
and a mouse to the NVR and use the mouse to operate. If your NVR has
buttons on the front panel or is delivered with a remote control, you may
also control your NVR by pressing the front panel buttons or using the

remote control.

The NVR has an embedded web server and allows web-based operations.
To do this, you need a PC that has a network connection to the NVR and
is installed with a web browser. You just need to navigate to the NVR's IP

address and log in to the Web interface like you log in to the system locally.

This section describes local operations.

1 Before You Begin

Please be aware that the parameters that are grayed out on the system
user interface (Ul) cannot be modified. The parameters and values
displayed may vary with device model, and the figures in this manual are

for illustration purpose only.



Login

Use the default username admin and password 123456 for your first login.

@ CAUTION!

The default password is intended only for the first login and should be
changed to a strong one containing at least eight characters including
uppercase and lowercase letters, digits and symbols after your first login
to ensure security.

1. Right-click anywhere in the window and then choose Menu. The
login dialog box is displayed.
2. Select the username from the drop-down list, enter your password,

and then click Login.

Local Operations

You can refer to Initial Configuration and complete a quick configuration.

E@ NOTE!

Unless otherwise specified, all operations described in this manual are
performed with a mouse by the right hand. See Mouse Operations for
details.

Mouse Operations

Table 1-1 Mouse Operations

Name Action Description

e Select or confirm an item.

Click e Select to edit digits, symbols, upper-case or
Left lower-case letters in a field.

button Double-click Enter or exit full screen mode in live view.

Draw or move a rectangle on the screen, for

Dra . .
& example, a motion detection area.




Name Action Description
e Show the shortcut menu.
Right Click e Exit zoom.
button e Exitthe current window when Cancel or Exit
is displayed.
Wheel Scroll up or Scroll up or down a list or a window; or zoom in
down or out on a playback progress bar.

2 Initial Configuration

Preparation

e  Make sure that at least one monitor is correctly connected to the

VGA or HDMI interface on the rear panel of the NVR.

e Verify that the hard disk(s) are correctly installed. For detailed steps

to install a hard disk, please refer to the quick guide shipped with
your NVR.

Login

The login page appears after the NVR starts up.



admin =

1. Enter the default admin password 123456, click Login, and click Yes

in the pop-up window.

Please change the default password. Change now?

Yes No

2. Setastrong password, and then click OK.

Change Password

Username

Old Password

Password
Confirm

oK Cancel



3. Set the unlock pattern.

Set Pattern

Please draw unlock pattern

GEOED

(e ()
(L)

M Don't show again Skip

=) Note:
Unlock pattern can be enabled/disabled at System > User. See User
Configuration for details.

Wizard

The wizard can guide you to complete the most basic setup.

The following page appears after the NVR starts up:



QRcode Time TCcPaP

Step 1

Scan QR code to download and install the app.

Step 2
Sign up and log in.

Step 3

Scan QR code with the app to add the device.

Start Wizard at startup

Next Exit

1. Enable or disable the wizard as needed and then click Next (or click
).
2. Select your time zone, set date and time formats, set the system
time, and then click Next.

e e e T S S
Oo——O

QRcode Time Tceap
Time Zone (GMT +08:00) Beijing, Hong Kong, Urumgj, Singapore, Taipei >,
Date Format YYYY-MM-DD hd
Time Format 24-hour ad
System Time 2019 ¢ 05 . 06 > 1 26 =

3. Complete network configuration, and then click OK.



QRecode Time TCP/IP
Select NIC NIC1 -
Enable DHCP
IP Address 206 .3 .0 . 86
1P Subnet Mask 255 .255 .255 .0
1P Default Gateway 206 .3 0 1
Internal NIC IPv4 Addr. 172 .16 .0 o3

3 Live View

Live View Status

The following icons are used to indicate alarms, recording status, and

audio status in a live view window.

Table 3-1 Live View Window Icons

Icon Description

E Tampering alarm

. Motion detection alarm

. Recording

. Turn on audio

Normally, live video is displayed, but other situations are also possible.



No.

Description

The IP device is online, and live video is playing.

The IP device is online, but the NVR has insufficient capacity to
decode streams from the IP device.

w

No permission to view live video from the IP device.

H

The IP device is offline.

(6]

No IP device is linked to the window.

Window Toolbar

Icon

Description

Available for PTZ cameras only. Click to display the PTZ
control window.

Record live video in the window to the hard disk.

Clicking . stops recording.

Click to play video recorded during the past 5 minutes and 30
seconds.

Zoom in on an area of interest.

Click to edit image settings.

Click to set OSD.




Icon

Description

Rest your mouse pointer on the icon to view bitrate info; click

By this button to view the camera ID and IP address or to change
the username and password used to connect the camera.
Click to turn on audio. Clicking . turns off audio. The sound
dg volume is adjustable.

Note: When you turn on audio in the current window, audio
of the previous window is turned off.

Exit

Screen Toolbar

Icon

Description

A

Click to access the main menu.

E /@/ Select the screen layout.

<>

Previous or next screen.

r-‘
&l .

Start or stop sequence.

Playback.

Click to open the USB Device window and perform
USB related operations. The window offers quick
access to multiple windows, and it pops up
automatically if a USB storage device is plugged in
when the NVR is restarting or when the preview
window is displayed.

This button is effective only when a USB storage
device is plugged in.

Rest the mouse pointer on this icon to view encoding
information including frame rate, bit rate, and
resolution; or click to view camera status.

Click to view device alarm status and camera status.

Rest the mouse pointer on it to view NIC card
information. Or click this icon to edit basic network
settings.

Rest the mouse pointer on it to view the date. Or click
this icon to edit time settings.

9



Icon

Description

Click to automatically hide the toolbar, or click to
lock.

Shortcut Menu

A shortcut menu as shown below appears when you right-click in a

window. Some menu items are described in Shortcut Menu Description.

Table 3-2 Shortcut Menu

Menu

Common Menu

Single Window

Multi-Window

Corridor

arp

R

Playback

Table 3-3 Shortcut Menu Description

Menu

Description

Menu

Access the main menu.

Most of operations described in this manual are performed
start from the main menu; for example, click Camera >
Camera (with Menu > omitted).

Common
Menu

Click this button to open the Camera, Network and Backup
pages.

Corridor

Choose a corridor mode. Corridor mode can also be set in
the Default Layout drop-down list under System >
Preview.

To display images in corridor mode, the camera must be
installed correctly (rotated 90° clockwise or
counterclockwise), and then use the Image Rotation
parameter under Camera > Image to rotate images
accordingly.

Playback

Play the current day's recording for the camera linked to
the current window.

10



Sequence Operation

The sequence operation requires you to configure the screen layout,
windows, linked cameras, and the sequence interval.

This example describes how to configure sequence for five cameras based
on a 4-window screen layout.

1. Click 4 Windows on the screen toolbar.

—@ NOTE!
The number of windows that can be displayed may vary with NVR model.

2. Click Start Sequence on the screen toolbar. Sequence starts by
displaying four windows on the first screen and then the fifth on the

second at the set interval.

11



;& NOTE!
e The default sequence interval is eight seconds and can be set under
System > Preview.
e  You may drag video to an intended window on the screen.

Zoom

Zoom in on an area of images in a window for details.

1. Click the window and then click on the window toolbar.

2. In the small window in the lower right corner, click and drag your
mouse to specify the area to zoom in on. The image in the main

window zooms in. The following shows an example.

12



=% NOTE!
The system adjusts the area automatically according to the window size

and its aspect ratio. Also, the system has specified a minimum size to
ensure zoom effects.

Image Configuration

Adjust image settings to get optimal images from a camera.

1. Click the window and then click on the window toolbar.

2. Select a mode from the drop-down list according to the surveillance
scenario, and then adjust contrast, hue, saturation and brightness as

needed. The settings available may vary with device model.

3. Click OK to save the settings and exit.

13



Preview Configuration

Normally, live view (video) is available after you complete the basic setup
by following the wizard. You can click System > Preview and edit preview
setting as needed, including video output, image resolution, default
layout, and sequence interval. The video output and the number of

windows supported may vary with NVR model.

—& NOTE!
Pressing and holding the scroll wheel for at least 3 seconds will restore the
default resolution.

Preview Configuration

Each preview window (window for short) links to a camera. By default,
window 1 links to camera D1, window 2 links to camera D2, and so on.
You may want to change the link to display live video from a camera in
another specified window. The following example describes how to link
window 1 to camera D2 and link window 2 to camera D1.

Step 1: Click window 1 on the right, and then click D2 under Camera on
the left. Now D2 appears in window 1, and None appears in window 2.
Meanwhile, = is cleared for camera D1, meaning D1 is not linked to any

window.

14



Video Output HDMI/VGA b

Resolution 1920°1080/60Hz(1080P) =
Preview Windows 4 Windows =
Max. Alarm-Triggered Live View Windows 1 Window =
Sequence Interval(sec) 8

Enable Sequence

Camera ID Name BB & &8 82 0D T ™/ (88 'T0 e T
O b1 11111

@ D2 1P Camera 01

© 03 1P Camera 03

® D4 1P Camera 04

® 05 1P Camera 05

© D6 1P Camera 06

@ 07 1P Camera 07

© D8 1P Camera 08

Apply Exit

Step 2: Click window 2 on the right, and then click D1 under Camera on

the left. Now D1 appears in window 2. Click Apply to save the settings.

Video Output HOMI/VGA e
Resolution 1920*1080/60Hz2(1080P) S
Preview Windows 4 Windows X
Max. Alarm-Triggered Live View Windows 1 Window e
Sequence Interval(sec) 8

Enable Sequence

Camera ID Name i = = == < = = G e e
© D1 11111

© D2 1P Camera 01

© D3 1P Camera 03

® D4 1P Camera 04

® DS 1P Camera 05

® D6 1P Camera 06

® 07 1P Camera 07

© D8 1P Camera 08

Apply Exit

15



Advanced Configuration

Click the Advanced tab and then select Sub Stream First so the NVR uses
the sub stream to establish live video from multiple cameras

simultaneously. This function is disabled by default.

4 channel Configuration

Channel Management

This chapter describes how to add and manage IP devices in your NVR.
The IP devices mentioned in this manual mainly refer to IP camera (or
network camera); sometimes they can also be Digital Video Server (DVS).
Before you start, make sure the IP devices are connected to your NVR via

network.

@ CAUTION!

An IP device should be connected to one NVR only. An IP device managed
by multiple NVRs may cause unexpected issues.

Adding an IP Device
This section provides multiple options to add an IP device. Some options
are only applicable to certain NVR models. Choose one as appropriate.
Option 1
1. Click Camera > Camera > Camera. The system automatically

searches for IP devices and lists the discovered.

16



Auto Switch to H.265 (Effective when fir... v

Auto Switch to U-Code (Effective when ... Advanced Mode b
Camera Status 1P Address Net Config  Cam Config  Model Protocol =~
D1(11111) 206.3.0.28 HIC6221EX20-5CIR-U Uniview
D2(IP Camera 01) 206.3.0.22 1PC2425-IR3-HUPF40-C-DT Uniview
D3(IP Camera 03) 206.3.0.89 1PC331E-IR3-PF60-DT Uniview
D4(IP Camera 04) 206.3.0.29 IPC-B612-IR@U-X22-F Uniview
D5(IP Camera 05) 172.16.0.6 ONVIF
D6(IP Camera 06) 172.16.0.7 ONVIF
D7(IP Camera 07) 172.16.0.8 ONVIF
D8(IP Camera 08) 172.16.09 ONVIF

206.3.0.6 1PC21225R3-PF120 Uniview
206.3.0.7 HIC2101€S-F60IR Uniview
206.3.0.11 IPC36145R3-DPF36M Uniview
206.3.0.13 1PC3612ER3-PF28M Uniview
206.3.0.21 1PC2425-IR3-HUPF40-C-DT Uniview
206.3.0.27 IPC7445R5-PF40-32G Uniview
206.3.0.30 IPC814SR-DVSPF16 ONVIF

206.3.0.31 IPC814SR-DVSPF16 ONVIF

206.3.0.31 IPC814SR-DVSPF16 Uniview
206.3.0.32 IPCB14SR-DVSPF16 Uniview

« i~

Idle Receive Bandwidth: 33Mbps

Refresh Search Segment Custom Add Exit

NOTE!

under Status means an IP device is added successfully, and you
may click “+ to view live video from the IP device. © means the IP
device is offline, and you may view the cause by resting the mouse
pointer on the
The idle bandwidth is displayed to indicate current bandwidth
available for receiving streams. For more details, see Network
Statistics.

(Optional) To search a specified network segment, click Search
Segment and then set the address range.

Click + for the IP device to add. Or, you may also

Click Add All to add all the discovered IP devices allowed (depending
on channels supported by the NVR).

Click Custom Add. In the window displayed, enter the IP address and
complete other settings, and then click Add. You may also click

Search and add discovered cameras in the list.

17



@ NOTE!

e  For a Digital Video Server (DVS), a window appears when you click
Add, and you need to select channels to add the connected cameras.

e Step 3is not available for certain models.

Option 2

This option is not applicable to NVRs with PoE ports or switching ports.

1. Click Ein a window.

2. Select the desired IP device and then click Add.

Option 3
This option is only applicable to NVRs with PoE ports or switching ports.
Connect an IP camera to a PoE port or a switching port with a network
cable. The connected camera will be added to the NVR automatically.
Check status under Camera > Camera > Camera. © means live video from

the camera is available. Click © to view live video.

If the camera is connected via a network switch, click under Cam
Config. In the window displayed, set Add Mode to Manual and then

complete the settings correctly.

18



@ NOTE!

appears under Status if the power output from a PoE port is below or
above the rated power of the connected camera.

Option 4
Use this option only when the IP device to add supports the standard RTSP,

and all you can do is live view and playback. IP devices added in this way
cannot be configured from the NVR.

1. Click Camera > Camera.
2. Click Custom Add.

3. Click to select a camera in the list, select Custom from the Protocol

drop-down list, and then click the Protocol button.

Add IP Camera

No. IP Address Status Model Protocol -
i 206.3.0.6 IPC2122SR3-PF120 Uniview
2 206.3.0.7 HIC2101ES-F60IR Uniview
3 206.3.0.11 IPC3614SR3-DPF36M Uniview
4 206.3.0.13 IPC3612ER3-PF28M Uniview
5 206.3.0.21 1PC2425-IR3-HUPF40-C-DT Uniview
6 206.3.0.22 Added IPC2425-IR3-HUPF40-C-DT Uniview
7 206.3.0.27 IPC744SR5-PF40-32G Uniview
8 206.3.0.28 Added HIC6221EX20-5CIR-U Uniview
“ » -
Protocol Uniview £
IP Address 206 .3 0 .6
Port 80
Username admin
Password ~ aeee
Total Camera Number 1
Search OK Cancel

19



:_ﬁ NOTE!
To add cameras to channels corresponding to PoE ports via custom

protocol, click under Cam Config, set Add Mode to Manual and
Protocol to Custom, and then complete the settings.

4. In the Protocol window, name the protocol, enter the RTSP port
number, select a transmission protocol, input the resource paths,

and then click Apply.

@ NOTE!

Contact the camera manufacturer for resource paths.

Custom Customl 2
Protocol Name Customl

Port 554

Transmission Protocol uDP ~

Enable Main Stream

Resource Path rtsp://<ip>i<port>/
Enable Sub Stream V|
Resource Path rtsp://<ip>i<port>/

OK Cancel

5. Edit settings in the Add/Modify window as needed, including the IP
address, username and password, and then click Add. Check status

in the camera list.

20



Managing an IP Device

Manage IP devices under Camera > Camera > Camera.

e Click to edit settings including the protocol, IP address, port
number, username and password. The Camera IP field displays the
IP address that the current channel links to, and you may change the
address so the channel links to another device. The username and
password must be consistent with that of the IP camera.

Modify IP Camera

No. [P Address Status Model Protocol =
1 206.3.0.6 1PC21225R3-PF120 Uniview

2 206.3.0.7 HIC2101ES-F60IR Uniview

3 206.3.0.11 IPC3614SR3-DPF36M Uniview

4 206.3.0.13 IPC3612ER3-PF28M Uniview

5 206.3.0.21 1PC2425-IR3-HUPF40-C-DT Uniview

6 206.3.0.22 Added IPC2425-IR3-HUPF40-C-DT Uniview

7 206.3.0.27 IPC744SR5-PF40-32G Uniview

8 206.3.0.28 Added HIC6221EX20-5CIR-U Uniview

< -
Add Mode Manual =
Protocol Uniview 2
IP Address 206 .3 .0 .28

Port 80

Username admin

Password ~ waeen

Total Camera Number 1

Extended Transmission

Search 0K Cancel

e Click I to delete an IP device, or select multiple IP devices and then
click Delete. Channels corresponding to PoE ports or switching ports

cannot be deleted.

e Click ™ to change the IP address of an IP camera and the default
gateway. A DVS' IP address cannot be editted from the NVR. —
means this function is not available.

Sort Cameras

Sort cameras to display in the desired order.
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@ NOTE!

This function is unavailable to NVRs with PoE ports or switching ports.

For example, to switch channel 1 with channel 2, click Sort Camera, and

then follow the steps below:

1. Dragchannel 1 to channel 2.

0205/07/20 1 S SOEE2 : 25

1234}

2. Right-click, then click Yes in the pop-up window.
3. Click Yes.

Upgrading IP Cameras
Click Check to see if the version of the connected IP camera is up to date.

You may upgrade cameras by cloud ( “* ) or by disk ( ) one by one, or

select multiple cameras and then click By Cloud or By Disk to upgrade

cameras in batches.

OSD Configuration

On Screen Display (OSD) are characters displayed with video images on

the screen, for example, camera name, date and time.
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1. Click Camera > OSD; or click @3 on the preview window toolbar.

2. Select the desired camera and then enter a camera name you want
to display on the screen.

3. Select date and time formats. Choose to display time and camera
name as needed.

4. Set font size and color as needed.

5. Drag the OSD to the desired position in the preview window on the

left.

(Optional) Click Copy to apply the same settings to other cameras.

Select Camera D3(IP Camera 03)
Name e

dd/MM/yyyy
HH:mm:ss

Show Time

Show Name

Font Size X-large

Copy Exit

6. Click Apply to save the settings.

Image Configuration

1. Click Camera > Image.

2. Select the desired camera and scene.
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Select Camera D3(IP Camera 03) »

Image Scene Bright -
Exposure  White Balance  Advanced

Brightness
Saturation
Contrast
Sharpness
Noise Reduction

Image Rotation Normal v

3. Adjust settings on the tabs as needed to achieve optimal images. See

the following sections for detailed information.

@ NOTE!

A scene can be selected only when supported by the IP camera.

e To restore default image settings, click Default in the lower right
corner. This function is available only when the camera is connected
to the NVR via the private protocol.

e Image settings apply to both live and recorded videos.

Image enhancement
1. Click the Image Enhancement tab.

2. Adjust the settings as needed. Some important parameters are

described in the table below.

Parameter Description
Brightness The greater the value, the brighter the images appear.
Saturation The amount of color in a specified hue.

The degree of difference between the lightest (white)
Contrast and darkest (black) parts of an image. Setting a greater
value increases contrast.

Hue Purity of colors in an image.

Sharpness Contrast of boundaries of objects in an image.

Noise Reduction Reduce noises in images to improve image quality.
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Parameter Description

e Normal: Displays images without rotation.
e Flip Vertical: Displays images flipped vertically.

e Flip Horizontal: Displays images flipped

horizontally.

Image Rotation . . . .
e 180°: Displays images flipped vertically and

horizontally.

e 90° CW and 90° CCW: Display images in corridor
format. The camera must be installed correctly
(rotated 90° clockwise or counterclockwise).

Exposure

1. Click the Exposure tab.

Select Camera D3(IP Camera 03) b

Image Scene Bright =
Image Enhancement White Balance  Advanced

Exposure Mode Indoor 50Hz hd
Shutter(s)

Gain(dB)

Slow Shutter

Slowest Shutter

Compensation

Day/Night Mode Automatic &
Day/Night Sensitivity Medium =
Day/Night Switchin... 3

WDR off >
WOR Level

2. Adjust the settings as needed. Some important parameters are

described in the table below.

Parameter Description

Select the correct exposure mode to achieve the

Exposure Mode .
P desired exposure effect.

Shutter is used to control the light that comes into the
lens. A fast shutter speed is ideal for scenes in quick

Shutt
utter(s) motion. A slow shutter speed is ideal for scenes that
change slowly.
Gain(dB) Control image signals so that the camera can output

standard video signals in different light conditions.
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Parameter

Description

Iris

Adjust iris opening of the lens to control the amount of
incoming light.

Slow Shutter

Improves image brightness in low light conditions.

Slowest Shutter

Set the slowest shutter speed for the camera during
exposure.

Compensation

Adjust the compensation value as required to achieve
the desired image effects.

Day/Night Mode

e Automatic: In this mode, the camera can
automatically switch between night mode and
day mode according to the ambient lighting
condition to output optimum images.

e Night: The camera outputs high-quality black and
white images according to the ambient lighting
condition.

e Day: The camera outputs high-quality color
images according to the ambient lighting
condition.

Light threshold for switching between day mode and
night mode. A higher sensitivity value means that the

Day/‘N‘lg.ht camera is more sensitive to the change of light and is
Sensitivity . .
therefore more easily to switch between day mode and
night mode.
Day/Night Set the length of time before the camera switches

Switching(s)

between day mode and night mode after the switching
conditions are met.

WDR

Enable WDR to ensure clear images in high contrast
conditions.

WDR Level

After enabling WDR, you can improve image quality by
adjusting the WDR level.

White balance
1. Click the White Balance tab.
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Select Camera

Image Scene

D3(IP Camera 03) d
Bright 2

Image Enhancement  Exposure  Whi ) Advanced

White Balance Auto sl
Red Offset
Blue Offset

2. Adjust the settings on this tab. Some important parameters are

described in the table below.

Parameter

Description

White Balance

Adjust the red or blue offset of the image:

e Auto: The camera adjusts the red or blue offset
automatically according to the lighting condition
(the color tends to be blue).

e Finetune: Allow you to adjust the red or blue offset

manually.
Red Offset Adjust the red offset manually.
Blue Offset Adjust the blue offset manually.

Advanced settings

1. Click the Advanced tab.

2. Use defog to improve image quality in foggy days.

Select Camera

Image Scene

D3(IP Camera 03) -
Bright -

Image Enhancement  Exposure  White Balance

Defog off D

Defog Intensity
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Privacy Mask Configuration

A privacy mask is an area of solid color covering certain parts of the
monitored area. Privacy mask protects specified areas of images from
being viewed and recorded. Multiple mask areas are allowed.

1. Click Camera > Privacy Mask.

2. Select the desired camera, select Enable Privacy Mask, click Add
Area and then use the mouse to specify areas to mask. Up to four

areas are allowed. The areas are differentiated by different colors.

Select Camera D3(IP Camera 03)
Enable Privacy Mask v

2 AddArea Tl Clear Al

3. (Optional) To clear a mask area, click w

4. Click Apply to save the settings.

5 PTZ Control

PTZ (pan, tilt and zoom) control is applicable to PTZ cameras only and may
vary depending on the functions and protocols supported by the PTZ

cameras. Refer to PTZ camera specifications for more details.

PTZ Control Window and PTZ Management Window

1. Click 4 on the window toolbar. The PTZ Control window appears.

See PTZ Control Window Buttons for detailed descriptions.

2. Click the Set button. The PTZ Management window appears (can

also be opened by clicking Camera > PTZ).
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Table 5-1 PTZ Control Window Buttons

Button Description

Control the rotation direction of the PTZ
camera or stop rotation.

Adjust the zoom, focus, and iris of the PTZ
camera.

+ Zoom —
-+ Focus "

5 . = Note: You can also zoom in or out using the

scroll wheel on your mouse.

Control the rotation speed of the camera. 1
means the slowest, and 9 means the fastest.

Click to display the PTZ Management
window.

e Turn on/off the light.

e Turn on/off the wiper.

e Use 3D positioning.

e Turn on/off the heater.

e Turn on/off the function to remove
snow.

e Turn on/off PTZ shortcut operations.

Note:

e Check that the 3D positioning, heater
and snow removal functions are
supported by the camera before using.

e Use 3D positioning to zoom in or out.
Dragging from top down zooms in.
Dragging the other way zooms out.

- Preset button.

e Save the current position and status of
the camera as a preset.

e Call a preset so the PTZ camera goes to

H m the preset position.

e Delete a preset.

Note: and m are displayed for saved
presets only.
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Button

Description

| Preset patrol
| Recorded Patrol

/

Preset patrol, recorded patrol and auto
guard. For detailed information, see Setting a
Preset Patrol, Setting a Recorded Patrol, and
Setting Auto Guard.

Start or stop.

Setting and Calling a Preset

A preset position (preset for short), is a saved view used to quickly steer

the PTZ camera to a specific position. A preset consists of the following

settings: pan and tilt positions, zoom, focus, and iris.

1.

Select Camera

2.

Access the PTZ Management window. For the detailed steps, see
PTZ Control Window and PTZ Management Window.

Add presets.

D1(11111)

Preset Save Go To Delete =
001 ¥

002 i

003 =

004 ]

005 ]

“« ’ie

Recorded Patrol  Auto Guard

Preset Patrol 1 - > =
KeyPoint Preset Duration Speed Modify Delete

“« >
-+ i * -

a. Click the directional buttons to steer the PTZ camera to the

desired position.

b. Adjust the zoom, focus, and iris as needed.

J
c. Selecta preset number notin use, and then click H under Save.

d. Repeat the above steps to add all the presets.
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3. Tocall apreset, click a4 for the corresponding number. The camera

rotates to the preset position.

@ NOTE!

Presets can also be triggered by alarms. See Alarm-Triggered Actions for
details.

Setting a Preset Patrol

Set the PTZ camera to patrol by presets (go from one preset to the next
in specified order). You need to set presets first and then select some as
keypoints. Up to four patrol routes (Preset Patrol 1, 2, 3 and 4) are allowed
for each PTZ camera, and each patrol route can have up to eight presets
(keypoints). After setting presets, follow the steps to set a preset patrol.

The following takes preset patrol 1 as an example.

1. In the PTZ Management window, click| * . A window is displayed

as follows.
Preset Configuration
Preset 001 h
Duration 10
Speed 5 -

0K Cancel

2. Select a preset from the drop-down list, set the duration (time the
camera stays at the preset, unit: second), and then set the rotation
speed (1: slowest, 9: fastest). Click OK to save the settings. The

preset is added as a keypoint, as shown in the figure below.
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Preset Patrol 1 v » -

KeyPoint Preset Duration Speed Modify Delete
1 001 10 5 i 111

»

11} * RS

|-

3. Repeat the above steps to add all presets (keypoints), and adjust the

sequence of these presets by clicking ® or * . Modify or delete

a preset by clicking ¢ or [ Clicking '™ will delete all the added
keypoints.
4. After completing the configuration, click Apply to save the settings.
Now keypoints for preset patrol 1 is complete.
5. Click '* right to the drop-down list to start preset patrol 1. To stop,
click '™ .
@ NOTE!

The duration ranges from 0 to 1800 seconds (default: 10). The rotation
speed ranges from 1 to 9 levels (default: 5).

Setting a Recorded Patrol

This function requires the camera's support. The drop-down list and the
buttons on the right are hidden if this function is not supported by the
camera. Currently only one recorded patrol route is allowed.

Record a patrol, including the patrol route, the time that the camera stays
at a certain direction, rotation speed, zoom, focus and iris.

1. Click ® to start recording. Steer the camera to the desired

directions, adjust the zoom, focus, iris as needed during the process.
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Recorded Patrol 1 - » m

2. Click '™ tostop recording. All the patrol actions have been recorded.

3. To start the recorded patrol, click ' * . Click ™ to stop.

Setting Auto Guard

Use auto guard so the PTZ camera automatically operates as configured
if no operation is performed by any user during a certain time period.
Auto guard avoids situations where the camera is left to monitor incorrect
scenes by user's negligence.

This function requires the camera's support. The Auto Guard tab is

hidden if it is not supported.
1. Click Auto Guard and then select Enable.

2. Select the desired mode from the drop-down list and then complete

other settings accordingly. Click Apply to save the settings.

Enable e
Idle State(s) 60
Mode Preset Patrol v
Route Preset Patrol 1 "

6 Recording

Video recording has different levels of priority, which from high to low is:

event recording, manual recording, and scheduled recording.
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Encoding Settings
Recording

The parameters and options displayed may vary with camera model and
version. Some functions may be unavailable if the camera version is too

low. In this case, you need to upgrade the camera first.

1. Click Camera > Encoding.

Select Camera D1(11111) b
Storage Mode Main Stream b
Capture Mode 1080P@25 kg
Stream Type Normal ~ Sub Stream bt
Video Compression H265 ~ H265 -
Resclution 1920*1080(1080P) ~  720%576(D1) b
Bitrate Type

Bit Rate(Kbps) 1024 - |512 &
Range 128~16384(Kbps) 128~16384(Kbps)

Frame Rate(fps) 25 - |25 -
Image Quality levelS -
I Frame Interval

I Frame Range 5~250 5~250

Smoothing

Audio Stream Ld v

U-Code Advanced Mode ~ Advanced Mode -

2. Select the camera and then edit settings as needed. Some

parameters are described in the table below.

Table 6-1 Encoding Settings

Parameter Description

e Main Stream
Storage Mode e Sub Stream

By default, the main stream is used for storage.

Combinations of resolutions and frame rates.
Note:

This parameter is effective only when the camera
is connected to the NVR via the private protocol.

Capture Mode
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Parameter

Description

Stream Type

e Normal: main stream that is intended for
scheduled recording.

e Event: main stream that is intended for
recording triggered by events such as alarm
inputs or motion detection alarms.

e Sub Stream: low resolution video that is
intended for local or remote real-time
monitoring.

Video Compression

Video compression standard, for example, H.264,
H.265.

The listed options depend on the standards
supported by the camera.

Resolution

Image resolution.

Bitrate Type

e (CBR: Constant Bit Rate (CBR) is used to
maintain a specific bit rate by varying the
quality of video streams. CBR is preferred when
limited bandwidth is available. The
disadvantage is that video quality will vary and
may decrease significantly with increased
motion in the scene.

e VBR: When using Variable Bit Rate (VBR), video
quality is kept as constant as possible, at the
cost of a varying bit rate, and regardless of
whether or not there is motion in the image.
VBR is ideal when high quality is a requirement,
especially when there is motion in the picture.

Bit Rate(Kbps)

Number of bits transferred per second. Select a value
or select Custom and then set a value as needed.

Range

Bit rate range. Currently the range is fixed.

Frame Rate(fps)

Number of frames per second.

Image Quality

This parameter is effective only when Bitrate Type is
set to VBR. 9 levels are provided.

| Frame Interval

Number of frames between two adjacent | frames.

| Frame Range

Range of | frames. Currently the range is fixed.

Smoothing

Use the slider to control the sudden increase of bit
rate.
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Parameter Description

Audio Stream Enable or disable audio stream.

The advanced mode achieves higher compression

U-Code .
ratios.

3. (Optional) Click Copy to apply some current settings such as bit rate

and frame rate to other cameras.

4. Click Apply to save the settings.

Draw or Edit a Schedule

Make a recording schedule by drawing (pressing and dragging) or by
editing (using the Edit button).

1. Click Storage > Recording.

2. Select the camera from the list. Schedule is enabled by default. If it
is disabled, select to enable it.

3. Set Pre-Record and Post-Record as needed.

4. (Applicable to some NVR models) To save a redundant copy of
recordings, select Enable Redundant Recording and configure a

redundant hard disk (see Disk Management for details).

Select Camera D1(11111) bt

Enable Schedule v

Pre-Record(sec) 10 »

Post-Record(sec) 60 -
Edit

Normal

Event

Motion

Alarm

Mand A

| T T IR ) ) (]

Mor A

o o e ) ) i e o s e )

0 2 4 6 8 10 12 14 16 18 20 4

None

(Note: Click a color on the right and then draw the schedule.)

5. Click a color icon on the right under the Edit button and then draw a
schedule on the left. You may also click Edit and set schedule details

in the Edit window.
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@ NOTE!
When editing a schedule, you may clear the All Day check box and set up

to eight different periods for each day. To apply the settings to other
day(s), select the day(s) right to Copy To.

6. Click Apply.

7. (Optional) Click Copy to apply the same settings to other cameras.

Scheduled Recording
Scheduled Recording

Scheduled recording records video according to the set schedule and it is
different from manual recording and alarm-triggered recording. A 24x7
recording schedule is enabled by default and may be edited as needed to

record video in specified periods only.

See Draw or Edit a Schedule for the detailed steps. Make sure the

schedule type is Normal. The set schedule appears in blue, which stands

for scheduled recording.

Motion Detection Recording

When enabled, a motion detection alarm occurs if an object inside the
detection area moves to a certain extent (see Motion Detection for more
details).

1. Click Alarm > Motion.

2. Select the camera from the list, and then select the check box to

enable motion detection.
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:—y NOTE!
e  Motion detection is enabled on the NVR by default. Unless modified,
the detection area covers the full screen, and recording is triggered

only for the current camera. The settings remain if you disable motion
detection and then enable it.

e An alarm icon appears in the upper right corner when motion is
detected.

3. Inthe preview window on the left side, click and drag your mouse to
specify a motion detection area (red grid). Use the sliders to adjust
detection sensitivity.

Select Camera D1(11111) =
Enable v
Trigger Actions

Arming Schedule

=t Sensitivity

Full Screen Clear All

:

-

=

4. Configure motion detection recording: click right to Trigger
Actions, click the Recording tab, select the desired camera, and then
click OK.

5. (Optional) Configure an arming schedule (time when actions will be
triggered): click right to Arming Schedule and then set time
periods as needed.

6. Set a recording schedule under Storage > Recording. For the

detailed steps, see Draw or Edit a Schedule. Make sure the schedule

type is Motion. The set schedule appears in green, which stands for

motion detection recording. The following figure shows an example.
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Sun

Holiday

Alarm Triggered Recording

Set input alarms to trigger recording. See Alarm Input and Output for

more details.

1. Click Alarm > Input/Output > Alarm Input.

2. Set alarm input: click @ for the desired camera. In the window
displayed, select Enable, select N.O. (normally open) or N.C.

(normally closed) trigger mode, and then click OK.

Alarm Input ¥ Enable
Alarm Type N.O.

oK Cancel

@ NOTE!
To apply the same settings to other camera(s), click Copy and then select
the desired camera(s).

3. Setalarm triggered recording: click ** under Trigger Actions. In the
window displayed, click the Recording tab, select the desired

camera, and then click OK.
4. Set a schedule under Storage > Recording. For the detailed steps,

see Draw or Edit a Schedule. Make sure the schedule type is Alarm.
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The set schedule appears in red, which stands for alarm-triggered

recording. The following shows an example.

| s i e e e e )
R O A5 O 1 TS ) S s N O 5 51 TS GO e ) )il

Sat
Sun

Holiday

Manual Recording

Record video manually by clicking on the window toolbar.

Alternatively, click Manual > Recording, select the desired camera and

then click Start. To stop manual recording, click . on the window

toolbar, or select the camera and then click Stop under Manual >

Recording.

[Select Camera Status

|p1 11111 @ Started
|D2 1P Camera 01 O Stopped
|D3 IP Camera 03 O Stopped

|D4 1P Camera 04 ) Stopped

Holiday Recording

Holiday recording allows you to specify certain time periods as holidays
for scheduled recording. First you specify certain date(s) as holidays, and

then configure recording schedules on these days.
Holiday Recording

1. Click System > Holiday.

2. Click the Add button in the lower right corner. The Holiday window

is displayed. Complete the settings including the holiday name, start
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and end dates. By default a holiday is enabled when added and does

not repeat.

Holiday Name

Status
Repeat
Mode

Start Time

End Time

3.
4.

v|Enable Disable
vINo

|8y Day
2019 ~ 08
2019

- 105
v oS

> 08

Click OK. The holiday appears in the list.

Click Storage > Recording and then set a recording schedule as

described in Draw or Edit a Schedule. Make sure Holiday is selected

in the Select Day drop-down list. In the following example, motion

detection recording is enabled on the set holiday.

Holiday

Other Re

Othe

cording Types

r recording types:

Event: Including the types below. Any of these types will trigger
event recording.

Motion detection AND alarm triggered (M and A for short):
recording is triggered only when a motion detection alarm AND an
input alarm occur simultaneously.

Motion detection OR alarm triggered (M or A for short): recording is

triggered when a motion detection alarm OR an input alarm occurs.
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When you choose an Event type of recording, make sure you have
enabled the corresponding alarm function and configured alarm-
triggered recording. The configuration steps are similar. See Motion

Detection Recording for more details.

7 Playback

Instant Playback

Instant playback plays the video recorded during the last 5 minutes and
30 seconds. If no recording is found, it means there is no recording during

this period.

1. Click the desired window, and then click on the toolbar to start

instant playback.

2. You may drag the slider to control the progress. Pause and resume

as needed.
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Playback Toolbar

Table 7-1 Playback Toolbar Buttons

Button

Description

Show playback progress.

Note:

e A small window displaying video of the
selected window is displayed as you drag the
slider, helping locate the part of the video you
want to view.

e The first progress bar indicates playback
progress of the video playing in the
highlighted window. The second indicates the
overall playback progress for all the selected
cameras.

o
=
N

Timeline.

Zoom in or out on the timeline.
Note: Alternatively, scroll your mouse wheel.

Play, pause, stop, and reverse.

Rewind or forward 30 seconds.

Slow down or speed up.

Note: Click ﬂ to restore the normal playback
speed after clicking m, and vice versa.

Forward by frame.

Start or stop clipping video.

Lock.

Add a default or custom tag.

Manage files (clips, locked files, tags).

Zoom in on images. For more details, see Zoom.

Turn off/on audio.

Adjust sound volume for the current window.
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Playback by Camera and Date

Use this method to play recordings found by camera and date.
1. Right-click the mouse and then choose Playback.

2. Select the desired camera. By clicking Max. Cameras in the upper

right corner you will select the maximum number of cameras

allowed.

=2 NOTE!
You can select multiple cameras for synchronous playback. Clicking Max.
Camera selects the maximum number of cameras allowed, and clicking
Close All stops playback for all cameras. The performance varies with NVR

model.

3. Select the desired date on the calendar and then click[:to start

playback. Double-clicking the date will start playback directly.

nm4q4d4pp«a«mh =
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@ NOTE!
e The calendar uses different colors to indicate different recording

types. No color means no recording. Blue means normal recording.
Red means event-triggered recording.

e Inthe drop-down list right to playback mode in the upper left corner:
High Definition means video recorded with the main or sub stream;
Standard Definition means video recorded with the third stream.

Playback in Corridor Mode

Play recordings in corridor mode in multiple windows.

1. In the playback window, select Corridor from the drop-down list in
the upper left corner.

2. Select cameras and then double-click the desired date to start

playback.

-
L]
-
-
-
-

u_ i
nm 44 «m»p

Playback by Tag

Add tags named with keywords such as event name and location to a
recording and use tags to quickly locate the part of the video you need

during playback.
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Adding a Tag

1. Right-click and then click choose Playback.

- -
2. Click &&d to add a default tag named TAG. To add a custom tag, click

m and then set the tag name, for example, tagl.

3. To manage the added tags, click [g, and then rename or delete

tags as needed.

Video Clip  Locked File

Camera Name Time Edit Delete
D1 TAG 2019-05-08 13:46:52

D3 TAG 2019-05-08 13:46:52

=R=1

v

<
Total: 2 Page: 1/1 4« 4« » » 1 ”»

Cancel

Playback by Tag

1. In the playback window, select Tag from the drop-down list in the
upper left corner.

2. Select cameras, set the time period, enter keywords, and then click
Search. Search results, if there are any, are displayed with names of
cameras and tags.

3. Click D for the desired tag to start playback. You may use the Start
Before and Stop After drop-down lists to set when the tagged video

starts and ends.
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Playback by Event

Specify an event type and search for and play videos recorded for one or

more cameras during a specified time period.

1. Inthe playback window, select Event from the drop-down list in the
upper left corner.

Select the desired event type, for example, motion.

Select the desired camera, set the time period, and then click Search.

0 W N

Click D for the desired recording to start playback.

1
I m 4 4 r «a»h !
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Playback by External File

Use this function to play recordings stored in an external storage device,

for example, a USB drive or a portable USB hard drive.

1. Inthe playback window, select External File from the drop-down list

in the upper left corner.

2. Click Refresh and then wait for the NVR to read the external storage

device.

3. Select the desired recording file and then click D to start playback.

File Management

File management allows you to manage video clips, tags, and lock or

unlock files.

1. Click E for the recording you want to lock in the playback window.
Locked files will not be overwritten when storage is used up.

2. Click =1 and then click the Locked File tab to view the locked file. To

unlock a file, click &, and the icon changes to &, To back up a file,

select the file and then click Backup.

8 Recording Backup

Backup, also known as recording backup, is the process of searching for
video stored on a hard disk of the NVR and then saving it to a USB storage
device. Make sure the USB storage device has been formatted into FAT32
or NTFS format and is connected to the NVR. The default backup format
is.mp4.

Normal Backup

1. Click Backup > Recording. All cameras are selected by default.
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2.

Set search conditions and then click Search. Search results are

displayed.

E@ NOT

E!

You can lock/unlock and play recording files in this window.

Select the desired recording(s) and then click Backup.
Select a partition.

Set the destination in the USB storage device and then click Backup.

The recording(s) will be saved to the specified directory.

@ NOT

E!

You may create a new folder for the recording(s) by clicking New
Folder.

If the connected storage device has a capacity that is greater than 2T,
clicking Format will format the device to NTFS file system; if the
capacity is 2T or less, the device will be formatted to FAT32 or NTFS.
Only certain devices can format a storage device that has a greater
capacity than 2T.

A progress bar (e.g., Exporting X/Y) is displayed to indicate the
progress, where Xindicates the current number being backed up, and
Y indicates the total number of recordings. To cancel the operation,
click Cancel.

A backup file is named in this format: camera name-recording start
time.file extension. For example, Ch9-20150630183546.mp4.

Video Clip

Backup

A recording can be clipped and saved to a USB storage device.

1.
2.

Open the playback window. For the detailed steps, see Playback.
After playback starts, click and on the playback toolbar to

clip videos.

Click @ and then click the Video Clip tab to view video clips.
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4. Select the desired video clip(s) and then click Backup.

5. Select a destination in the USB storage device and then click Backup.

The selected video clips are saved to the specified directory.

9 Alarm

Alarm Input and Output
Alarm Input

1. Click Alarm > Input/Output > Alarm Input.

2. Click ¢ for the desired camera. In the Alarm Input window, select
Enable to enable alarm input.

3. Select the normally open (N.O.) or normally closed (N.C.) trigger
mode, and then click OK.

Alarm Input ¥ Enable

Alarm Type N.O. 2

0K Cancel

4. Click ™ under Trigger Actions and then set action(s) to trigger. For
more details, see Alarm-Triggered Actions.

Trigger Actions

Buzzer

Send Email

Pop-up Window

Recording  Goto Preset  Preview Alarm Output

Al D1 |p2 D3 " pa D5 D6 |p7 D8
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:_& NOTE!
e The number of cameras that can be connected may vary with NVR
model.

e  Actions that can be triggered may vary with alarm type.

5. Click under Arming Schedule and then set the time when actions

will be triggered.

| Current Camera D1<-1
Select Day Monday >
Start Time End Time
00 00 = 24 ] 00 s
00 00 > 00 3 00 s
00 00 = 00 7 00 =
00 00 - 00 00 &
00 00 - 00 i 00 =
00 00 = 00 9 00 s
00 : 00 = 00 00 =
00 00 > 00 3 00 s
Copy To All [ Tue Wed Thu Fri Sat Sun Holiday
oK Cancel

@ NOTE!
e The default schedule is 24x7. You may change it as needed and set

up to eight different periods for each day. Time periods cannot
overlap.

e Toapplythe same arming schedule to other days, select the intended
days right to Copy To.

e To apply the same settings to other cameras, click Copy, select
cameras, and then click OK.

Alarm Output

1. Click Alarm > Input/Output > Alarm Output.

2. Click # under Edit for the desired camera, and then set the default

status and duration. After you have completed the settings, click OK.
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3. Click under Arming Schedule and then set the time when actions

will be triggered.

=2 NOTE!
To apply the same settings to other cameras, click Copy, select cameras,
and then click OK.

Motion Detection

When enabled, a motion detection alarm occurs if an object inside the

detection area moves to certain extent, and an alarm icon appears in the

upper right corner.

Motion detection is enabled on the NVR by default. Unless modified, the

detection area covers the full screen, and recording is triggered only for

the current camera. The settings remain if you disable motion detection

and then enable it.

1. Click Alarm > Motion.

2. Select the desired camera and then select Enable to enable motion
detection.

3. Use the mouse to draw a detection area, and drag the slider to set
detection sensitivity. The higher the sensitivity, the more likely a
moving object will be detected.

Select Camera D1(11111) bt
Enable v

Trigger Actions

Arming Schedule

Sensitivity

Full Screen Clear All

4. Click right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.
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@ NOTE!

The number of cameras that can be connected may vary with NVR
model.

e  Actions that can be triggered may vary with alarm type.

5. (Optional) Click right to Arming Schedule and then set the time
when actions will be triggered.

@ NOTE!
e The default schedule is 24x7. You may change it as needed and set

up to eight different periods for each day. Time periods cannot
overlap.

e Toapply the same arming schedule to other days, select the intended
days right to Copy To.

6. Click Apply to save the settings.

7. (Optional) Click Copy to apply the same settings to other cameras.
Tampering Detection
A tampering detection alarm occurs when the camera lens is covered.

1. Click Alarm > Tampering.

2. Select the desired camera and then select Enable to enable
tampering detection.

Select Camera D1(11111)

Enable v

Trigger Actions
Arming Schedule

Sensitivity

(Note: By default, tampering detection is effective to the full
screen
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3. Click right to Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.

4. (Optional) Click right to Arming Schedule and then set the time
when actions will be triggered.

5. (Optional) Click Copy to apply the same settings to other cameras.
6. Click Apply to save the settings.

Video Loss

Avideo loss alarm occurs when the NVR loses video signals from a camera.

Video loss alarm is enabled by default.

1. Click Alarm > Video Loss. To disable video loss alarm for a channel,
click &, which then changes to .

2. Click under Trigger Actions and set action(s) to trigger. For more

details, see Alarm-Triggered Actions.

E@ NOTE!

Video loss alarm cannot trigger recording, preset and preview (live view)
actions for the current camera.

3. Click under Arming Schedule and then set the time when actions

will be triggered.

4. (Optional) Click Copy to apply the same settings to other cameras.

Alert

The NVR reports an alert when an event occurs in the system. The

following are some alerts and their definitions in the system.

e Running Out of Space: Less than 10% of disk space remains.
e  Space Used Up: No disk space.

e Disk Offline: A disk is not properly connected or is damaged.

° Disk Abnormal: A disk can be detected but cannot be accessed.
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e lllegal Access: A failed login attempt for a username that does not

exist or a password that is incorrect.
e Network Disconnected: Network connection is lost.
e IP Conflict: Devices on the network use the same IP address.

e Recording Abnormal: Storage resource cannot be found, for

example, when all hard disks are removed.
Perform the following steps to configure an alert:
1. Click Alarm > Alert.

2. Select an alert type, select the desired actions, and then select the

camera(s) for which you want to enable alarm output.

Alert Type 1P Conflict -
Buzzer

Send Emall

Pop-up Window

Trigger Alarm Output All

Select Alarm Output No.
D1->1
Da->1

3. Click Apply to save the settings.
Buzzer

The buzzer can be triggered by alarms to alert the user. Follow the steps

to set how long the buzzer will buzz after it is triggered.

1. Click Alarm > Buzzer.

Alarm Duration Maximum ® Cus

Custom Duration(sec) 30

2. Set the duration as needed. The range is from 1 to 600 seconds.

3. Click Apply to save the settings.
Alarm-Triggered Actions

An alarm can trigger actions, for example, buzzer, recording, and preview.

The supported actions may vary with NVR model.
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Alarm-Triggered Buzzer
The NVR makes a buzzing sound when an alarm occurs.
Alarm-Triggered E-mail

The NVR e-mails an alarm message to a specified email address when an

alarm occurs.
Alarm-Triggered Pop-up Window

A window pops up when an alarm occurs.
Alarm-Triggered Recording

The NVR records video from a specified camera when an alarm occurs.
Alarm-Triggered Preset

A PTZ camera rotates to a preset position when an alarm occurs.
Alarm-Triggered Preview

The NVR plays live video in full screen when an alarm occurs.
Alarm-Triggered Alarm Output

The NVR outputs an alarm to trigger actions by a third-party device when

an alarm occurs.

Manual Alarm

Manual Alarm Output

Follow the steps to trigger or clear an alarm output manually.
1. Click Manual > Alarm > Manual Alarm.

2. To trigger an alarm output manually, select the desired channel and
then click Trigger. To clear an alarm output manually, select the

desired channel and then click Clear.

Manual Buzzer

Follow the steps to stop the buzzer manually.

1. Click Manual > Alarm > Buzzer.
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2. Select the buzzer (in Started status) and then click Stop.

10 Network Configuration

Network configuration is required if your NVR operates in a network.

@ NOTE!
The default IP address is 192.168.1.30 for NIC 1 and 192.168.2.30 for NIC
2, and likewise.

TCP/IP

1. Click System > Network > Basic.

2. Set the network parameters as needed. DHCP is enabled by default.

You can choose a working mode if your NVR has two NICs:

e  Multi-address mode: The two NICs work independently and can be
configured separately. Either NIC can be chosen as the default route,
and data will be forwarded through this NIC when the NVR connects
to the extranet.

e Load balance mode: The two NICs are bound to the same IP address
and work together to share network traffic.

e Net fault-tolerance mode: The two NICs are bound to the same IP
address. In cases where one NIC fails, the other takes over service

seamlessly from the faulty one to ensure network connectivity.
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Select NIC

Enable DHCP

NIC1

IPv4 Address 206 .3 .0 . 86
1Pv4 Subnet Mask 255 .255 .255 .0
IPv4 Default Gateway 206 .3 .0 .1
IPv6 Mode Router Advertisement
IPv6 Address

IPv6 Prefix Length

1Pv6 Default Gateway

MAC Address 48:ea:63:81:4d:97
MTU(Bytes) 1500

Preferred DNS Server 8 .8 .8 .8
Alternate DNS Server 8 .8 -4 -4
Internal NIC IPv4 Addr 172 .16 .0 .1

3.

Click Apply to save the settings.

@ NOT

E!
For an NVR with multiple NICs, you can configure the NICs and
choose a default route (currently NIC1).

If your NVR has a PoE port or a switching port, you can configure an
internal NIC IPv4 address.

@ CAUTION!
[ )

If you switch the working mode, the enabled ARP protection will be
disabled automatically.

The valid MTU ranges from 576 to 1500 (1280-1500 for IPv6). To use
IPv6, make sure the NVR and PC can connect to each other using IPv6
addresses. To view live or recorded videos, make sure the IPv4
addresses are also connectable.

PPPOE

The
1.
2.

NVR allows access through Point-to-Point over Ethernet (PPPoE).
Click System > Network > PPPoE.
Enable PPPoE by selecting the check box.
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3.

Enter the username and password provided by your Internet Service
Provider (ISP). Network information including IP address appears

when dial-up succeeds.

@N

If

OTE!
your NVR has multiple NICs, PPPoE dial-up will be implemented through

the NIC specified as the default route.

4. Click Apply to save the settings.
Uniarch

The NVR allows access from the cloud website (en-uniarch.uniview.com)

or from Uniarch mobile client. You need to sign up for a cloud account at

en-uniarch.uniview.com first. Make sure the NVR is connected to the

Internet.

1. Click System > Network > Uniarch.

2. Uniarch is enabled by default.

3. Toaddthe NVR to cloud at the cloud website: log in to your account
at en-uniarch.uniview.com and then add the NVR by entering the
register code and device name.

4. Toadd the NVR to cloud using the app: scan the QR code using your
mobile phone to download the app. Install the app and then log in
with your cloud account. Scan the QR code to add the NVR to cloud.

Enable Uniareh v
i s
::::,::Lu:s.q.mp O Thedece [ urachal, Pl r onork s o NS e s

Add Without Signup: No cloud account is needed, you can scan the QR code with the app to add the NVR. This requires you to enable Uniarch a
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@ NOT

E!

You may access the NVR through cloud if the device status is Online.
The username is your cloud account name, and the device name is
the name you entered at the cloud website.

If the device is offline, the possible causes will be displayed for your
reference.

To delete the NVR from cloud, click Delete.

v

DDNS

If yo

Click Apply to save the settings.

ur NVR is connected to the Internet through PPPOE, the IP address of

the network changes every time it connects to the ISP server without your

awareness. This is inconvenient when you remotely access your NVR with

an IP address. To avoid this issue, you can register with an DDNS server to

obta
the

in a domain name for your NVR and then access your NVR by visiting

domain name instead of an IP address (http://DDNS server

address/NVR's domain name) using a web browser.

1.
2.

Enable
DDNS T

Click System > Network > DDNS.
Enable DDNS, select a DDNS type, and then complete other settings.
If the DDNS type is DynDNS or No-IP, enter the domain name,

username and password. The domain name is the one that you have
successfully registered at a domain name registration website (e.g.,
DynDNS). The username and password are those of the account you
have registered at the domain name registration website (e.g.,
DynDNS).

DDNS v
ype DynDNS -

Server Address members.dyndns.org

Port

80

Domain Name

Username

Passwo:

rd

Confirm
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e Ifthe DDNS type is EZDDNS, enter a valid domain name for your NVR

and then click Test to see if the domain name is available.

Enable DDNS v

DDNS Type EZDDNS b
Server Address en-uniarch.uniview.com

Port 80

Domain Name
Device Status Offline

Device Address en-uniarch.uniview.com/

3. Click Apply to save the settings.

Port

Normally the default port numbers need no modification. This function is
mainly used together with the port mapping function. See Port Mapping

for more details.
1. Click System > Network > Port.

2. Configure ports as planned. Each port number must be unique.

HTTP Port 80
RTSP Port 554
HTTPS Port 443
rtspi// <ip>:<port> /unicast/c<channel number>/s<stream type>/live
RTSP URL Format <channel number>: 1-n

<stream type>: 0(main stream) or 1(sub stream)

@ NOTE!
e Avalid port number ranges from 1 to 65535, among which 21, 23,
2000, 3702 and 60000 are reserved.
e  AnRTSP URL can be used to view live video of a channel of the current
NVR from another NVR. See Option 4 in Adding an IP Device for more
information.

3. Click Apply to save the settings.

Port Mapping

Configure internal and external ports manually.

62



:—& NOTE!
e  The principle of port mapping is that the internal and external ports
of the NVR are consistent with that of the router.
e  Some routers may require the same internal and external ports for
the NVR and the router.

1. Click System > Network > Port Mapping.

2. Select Manual for Mapping Mode, and then set external ports

manually.

3. Click Apply to save the settings.

NOTE!

After port mapping is completed, you may access the Web client of your
NVR by entering the following information in the address bar of your web
browser: router's WAN port IP address:external HTTP port. For example,
if 10.2.2.10 is the IP address and 82 is the HTTP port, then you enter
http://10.2.2.10:82.

8

Email

After Email is enabled as a triggered action (in Trigger Actions windows)
and configured properly, the NVR sends an email notification to specified
email address(es) if an alarm occurs within the time period(s) set in the
arming schedule. The email contains basic alarm information such as
alarm type, alarm time, camera ID, and camera name, etc.

Before using this function, make sure the NVR has a functional connection
to an SMTP server with which you have a valid email account. Depending
on the intended recipients, a connection to the Internet may be required.
Only certain NVR models support this function.

1. Click System > Network > Email.
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http://10.2.2.10:82/

2. Configure the related parameters. If server authentication is
required, you need to enter the correct username and password.

Click Test to send a test email.

Enable Server Authentication
Username

Password

SMTP Server
SMTP Port 25
TLS/SSL If TLS/SSL is enabled, use 25 first, and 587/465 as an alternative

Sender Name

Sender Address

Select Recipient Recipient 1
Recipient Name

Recipient Address

Arming Schedule

:—& NOTE!
e  Enter avalid SMTP server address and port number, and then enable
TLS/SSL by selecting the check box if required.
e  Only certain NVR models support image attachment. You may click
Test to check whether the email can be sent successfully.

3. Click Apply to save the settings.

Multicast

Multicast can be used to realize live view when the number of connecting

Web clients exceeds the limit the NVR can accommodate.

1. Click System > Network > Multicast.

2. Select the check box to enable multicast, and then enter the
multicast IP and port number.

Enable Multicast &2
Multicast IP
Port 0

3. Click Apply to save the settings.
4. Llog in to the Web client and set Live View Protocol to Multicast

under Setup > Client.
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@ NOTE!
Set the multicast IP correctly. Multicast address is class D address with the
range 224.0.0.0 through 239.255.255.255; some are for special use:
e  224.0.1.0--238.255.255.255 can be used on the Internet.
e 224.0.0.0-244.0.0.255: only for use on LAN.

e  224.0.0.1: all-hosts group address, which refers to all the multicast-
capable hosts and routers on a physical network.

e  224.0.0.2: for all routers on this subnet.

e  224.0.0.5: for all OSPF routers.

e  224.0.0.13:for all PIMv2 routers.

e  239.0.0.0--239.255.255.255 are for private use like 192.168.x.x.

11 Disk Configuration

Disk Management

View disk information, including total and free disk space, disk status, disk
type, disk usage, and disk property. Admin users can format disks and edit
disk property.

1. Click Storage > Hard Disk.

No. Total(GB) Free(GB) Status Type Usage Property  Configure
1 3726.02 1518.75 Normal Local Recording/Snapshot  Read/Write

Ll >

2. Toadd adisk, click Add. In the dialog box displayed, select disk usage
(recording or backup) and disk type (currently NAS only), enter the
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server address and directory, and then click Add. Up to eight NAS
disks are allowed.

To edit disk property, click , and then modify disk usage
(recording or backup) and disk property (Read/Write, Read Only or

Redundant) as needed.

@ NOT

E!
Disk property can be edited if the disk is used for recording.

Backup usage and Redundant property are available to certain NVR
models.

To format a disk, select the disk and then click Format. A

confirmation message appears. Click Yes.

E@ NOT

E!

Local disks will be formatted automatically when installed. Extended
disks will not.

Format a disk with caution. All data will be removed.

Space Al

location

Allocate space to store videos of a specified camera.

1.

Click Storage > Allocate Space.

Select Camera D1(11111) ¥

Used Recording Space(GB) 424

Disk Ca

pacity 3726 GB free of 3726 GB

Max Recording Space(GB) 0

2.

Select the desired camera and then set the maximum recording

space. For more information, see Advanced Configuration.

Click Apply to save the settings.

(Optional) Click Copy to apply the same settings to other camera(s).
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Advanced Configuration

Set whether to overwrite recordings when storage is full.

1. Click Storage > Advanced.

HODD Full

® Overwrite

2. Choose an option.

Option

Allocated
Space

Description

Overwrite

The camera shares unallocated space, and its
oldest recordings will be overwritten when
the space is used up.

Other values

The camera's oldest recordings will be
overwritten when its allocated space is used

up.

Stop

The camera shares unallocated space, and
its oldest recordings will still be overwritten
when the space is used up.

Other values

The camera's new recordings will not be
saved when its allocated space is used up.

3. Click Apply to save the settings.

Hard Disk Detection

S.M.A.R.T. Test

Click Maintain > HDD > S.M.A.R.T. Test to do S.M.A.R.T. test.

S.M.A.R.T. (enabled by default) checks the head, platter, motor, and circuit

of hard disks to evaluate their health status. The overall evaluation results

include Healthy, Failure, and Bad Sectors. It is recommended to replace

the disk immediately if the status is Failure.
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Continue to use the disk when it fails to pass evaluation.
Select Disk Slotl
Test Type Short
Test Status Not tested
Vendor SEAGATE
Model $T4000VX000-1F4168
Firmware Version (a%0}
Disk Temperature(°C) 50
Operation Time(day) 260
Self-Evaluation Pass
Overall Evaluation Healthy
10 Attribute Name Status Flag Threshold Value Worst Raw Value
1 Raw_Read_Error_Rate Healthy 0x000f 6 118 99 179255496
3 Spin_Up_Time Healthy 0x0003 0 91 89 0
a4 Start_Stop_Count Healthy 0x0032 20 100 100 95
5 Reallocated_Sector_Count Healthy 0x0033 10 100 100 0
4 Seek_Error_Rate Healthy 0x000f 30 76 60 124414830
9 Power_On_Hours Healthy 0x0032 0 93 93 6244
10 Spin_Retry_Count Healthy 0x0013 97 100 100 0
< >
:@ NOTE!
e Some hard disks only support some of the test items.

The system provides three test types: Short,

transmission problems.

Extended, and
Conveyance. Extended tests detect more thoroughly and thus take
longer time than Short tests. Conveyance tests mainly detect data

CAUTION!

Using a faulty disk is risky. Faulty disks should be replaced immediately.
Contact your local dealer for information about hard disks.

Bad Sector Detection

Bad sector detection checks for bad sectors in hard disks.

1.

Click Maintain > HDD > Bad Sector Detect.
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Select Disk Slotl
Detect Type Key Area

HDD Capacity 372602 GB
Block Capacity 233GB
Status. Not detected

Error Count 0

Detect

W Normal M Damaged

2. Select the desired disk and detection type, and then click Detect to
start detection. Click Stop if you want to stop.

Select Disk Slotl
Detect Type Key Area

HDD Capacity 372602 GB
Block Capacity 233GB
Status. Detection completed

Error Count 0

Detect

I Normal B Damaged

CAUTION!

The detection stops automatically when the error count reaches 100.

12 system Configuration

Basic Configuration

1. Click System > Basic.

2. Configure the parameters.
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@ NOTE!
e  Only admin can set Enable Password.

e If Enable Password is not selected, no password is required for local
login at system startup. However, a username and password are still
required when you log in after a logout.

e  You may also set startup Wizard here by clicking Wizard.

QRcode Time TCP/AIP

Step 1

Scan QR code to download and install the app.

Step 2

Sign up and log in.

Step 3

Scan QR code with the app to add the device.

Next Exit

3. Click Apply to save the settings.
Time Configuration
Time

1. Click System > Time > Time.

2. Selectthe correct time zone, and then set date and time formats and

the system time. The following shows an example.

Time Zone (GMT+08:00) Beijing, Hong Kong, Urumai, Singapore, Taipei -
Date Format YYYY-MM-DD S
Time Format 24-hour %
System Time 2019 < 05 - 14 = 09 g 33 55 s

Enable Auto Update
NTP Server Address
NTP Port

Update Interval

3. To use Network Time Protocol (NTP), enable auto update, set the

address and port number of the NTP server, and the update interval.
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4. Click Apply to save the settings.

DST

1. Click System > Time > DST.
2. Enable DST by selecting the check box, and then set the start time,

end time, and DST bias correctly. The following shows an example.

Enable DST
From

To

DST Bias

()

3. Click Apply to save the settings.

Time Synchronization

Use this function to synchronize camera time with the NVR. Time sync is
enabled by default, and cameras will synchronize time with the NVR

after getting online, and then synchronize once every 30 minutes.
1. Click System > Time > Time Sync.

2. Select Sync Camera Time and then click Apply.

CAUTION!

Use this function with caution if you have more than one NVR on the
network. An IP camera synchronizing time with multiple NVRs at the same
time will cause chaotic recordings.

User Configuration

Add, delete users or edit user permissions. Only admin can perform these
operations.

A user type is a set of permissions in the system. When a user type is

assigned to a user, this user has all the permissions specified for the user
type.

There are four user types in the system:
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e  Admin: Default super administrator in the system, has full system
access. Its initial password is 123456.

e  Default: Default user reserved in the system, cannot be created or
deleted, and only has access to live view. If the default user is denied
access, the corresponding channel is locked when no user is logged
in, and B appears in the window.

e  Operator: Has basic permissions and access to cameras.

e  Guest: Only has access to cameras by default.

1. Click System > User.

Username User Type Edit Delete
admin Administrator

default Reserved User

2. To add a user, click Add, and then set the username, user type,

password and permissions as needed.

3. (Optional) Set the unlock pattern, then click OK.

Username

User Type Operator -

Password
Confirm
Basic Permissions
 Configure « Uparade ¥ View and Export Logs  Restart
Camera Permissions Live View and Two-Way Audio -
v Al VD1 VD2 v D3I v D4 b VD6 Vo7 v 08

oK Cancel

4. To edit or delete a user, click “ or W as needed. If you change
the password for a user, the new password takes effect at the user's

next login.
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Security Configuration
IP Control

Use this function to enhance security by allowing or forbidding access to
the NVR from specified IP addresses.

1. Click System > Security > IP Control.

2. Select Enable IP Control, select Blacklist or Whitelist from the drop-

down list, set the start and end IP addresses, and then click Add.

@ NOTE!
e If Blacklist is selected, the NVR denies remote access from the IP
address(es) on the list.

e If Whitelist is selected, the NVR only allows remote access from the
IP address(es) on the list. However, if Whitelist is selected with no IP
address specified, remote access to the NVR will be denied.

Enable IP Control v

Control Type Blacklist s
Start IP
End IP

No. Start IP End [P Edit Delete

3. Click Apply to save the settings.
ONVIF Authentication

Enable ONVIF authentication under System > Security > ONVIF Auth so a

username and password will be required for ONVIF-based device access.

Select the check box and then click Apply.

Enable Authentication v

Note: If enabled, a username and password will be required for access by ONVIF.
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ARP Protection

ARP protocol is used to associate an IP address to a hardware MAC
address. ARP attacks mainly occur on LAN, in which attackers use forged
IP and MAC addresses. APR protection prevents this kind of attacks by

verifying the gateway's MAC address in all access requests.

Note that changing the NIC working mode will disable ARP protection

automatically.

1. Click System > Security > ARP Protection.

Select NIC NIC1 =
Enable ARP Protection

Gateway

Gateway MAC Address

2. Select the desired NIC and then select Enable ARP Protection.

3. Obtain the gateway's MAC address automatically, or select Custom
and input the MAC address.

4. Click Apply to save the settings.
Video Watermark

Encrypt custom information in videos to prevent unauthorized alteration.

1. Click System > Security.

Camera D1(11111) bt
Enable Watermark v

Watermark Content 1111

2. Select the desired camera and then select Enable Watermark.
3. Enter watermark content.

4. Click Apply to save the settings.
Secure Password

Secure password specifies the permission of strong or weak password in

different modes: friendly password and enhanced password.

1. Click System > Security > Secure Password.
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Password Mode ®) Friendly Password Enhanced Password

Friendly Password: You must log in with a strong password except in the same network segment or three private network segments (10.0.0.0/8,
172.16.0.0/12, 192.168.0.0/24)
Enhanced Password: You must log in with a strong password.

2. Once Enable is selected, the option will be hidden, and by default
friendly password is enabled. You may enable Enhanced Password
as needed.

e  Friendly Password

If this option is selected, a strong password must be used except when

login from the same network segment or one of the three private network

segments (10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/24).

e  Enhanced Password

If this option is selected, a prompt for a strong password will appear when

a weak password is detected. Also, only strong passwords are allowed for

new users.

_ﬁ NOTE!

Only admin can configure secure password.

3. Click Apply to save the settings.

13 Ssystem Maintenance

System Information

Click Maintain > System Info to view the basic NVR information for

maintenance purpose.
System Info

View the basic information such as the device model, serial number,

firmware version, build date and operation time.

Basic Info

Model NVR-108LB-P8

Serial No. 210235C3290320228468
Firmware Version NVR-B3701.1.1.190429

Build Date 2019-04-29

Operation Time 7 Day(s) 22 Hour(s) 24 Minute(s)
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Camera status
Click the Camera tab to view camera status (online or offline with
possible offline cause) and status of alarm functions such as motion

detection,and tampering, video loss. Off means disabled, and on means

enabled.

Camera ID Name Status Motion Tampering
D1 11111 Online On off

D2 IP Camera 01 Online On off

D3 IP Camera 03 Online On off

D4 IP Camera 04 Online Triggered off

DS IP Camera 05 Offline(Network Disconnected) On Off

D6 IP Camera 06 Offline(Network Disconnected) On Off

D7 IP Camera 07 Offline(Network Disconnected) On off

D8 IP Camera 08 Offline(Network Disconnected) On off

3 s

Recording status

Click the Recording tab to view recording status and stream settings.

CameralD  Name Type Status Diagnosis Stream Type fps

D1 11111 Manual Ongoing Normal Main Stream 25

D2 1P Camera 01 Event Ongoing Normal Main Stream 25

D3 1P Camera 03 Event Ongoing Normal Main Stream 25

D4 1P Camera 04 Event Ongoing Normal Main Stream 25

D5 1P Camera 05 None No Recording Camera Offline None 0

D6 1P Camera 06 None No Recording Camera Offline None 0

D7 1P Camera 07 None No Recording Camera Offline None 0

D8 1P Camera 08 None No Recording Camera Offline None 0

< »

Online user

Click the Online User tab for information about users who are currently

logged in.
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No. Username 1P Address Login Time
1 admin 127.0.0.1 2019-05-14 09:18:58

Disk status

Click the Disk tab to view the hard disk status and disk properties.

Disk No. Total(GB) Free(GB) Status Vendor Property

1 3726.02 1518.75 Normal SEAGATE Read/Write

< >
Total Capacity(GB) 3726.02

Free Space(GB) 1518.75

Network Information
Traffic

Click Maintain > Network Info > Traffic to view network traffic

information.

NIC Status MAC Address MTU NIC Type
NIC1 Connected 48:ea:63:81:4d:97 1500 100M Full-Duplex

Network Detection

Click Maintain > Network Info > Net Detect.
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To test network delay and packet loss rate, enter the test address and then

click Test.

E@ NOTE!
The test packet size is 3000 bytes by default and can be changed as
needed.

Network Delay and Packet Loss Test

Test Address Test

Ping Packet Size(Bytes) 3000

Test Result

Network Packet Export

Device Name - Refresh
S Al Specify Filter

Select Port
O] Specify Filter

Select IP

Packet Size(Bytes) 8192

NIC 1P Address Export Open

NIC1 206.3.0.86

NIC2 172.16.0.1

Loopback Port 127.0.0.1

Note: Packets are exported to the root directory of the storage device.

To capture and save packets, select the USB storage device, specify the

port number and IP address, and then click right to the desired NIC.
The captured packets are saved as a backup file in the root directory of

the USB storage device. You may click Open to view the file.

E@ NOTE!
e The packet size is 1520 bytes by default and can be changed as
needed.
e The backup file of the captured packets is named in NIC
name_time.pcap format.
e  Packets cannot be captured if it is already started on the Web
interface.

e If you use PPPoE, a virtual NIC will appear in the list after the dial-up
succeeds, and you may capture packets sent to and from this NIC.
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Network Settings
Click Maintain > Network Info > Network to view network settings.
PoE/Network Port Status

Only certain NVR models support this function.

Click System > Network Info to view port status. In the figure below, the

blue port is in use. For PoE models, power information will be displayed.

0.00W 0.00W 0.00W 0.00W

0.00W 2.84W 0.00W 0.00W

Network Statistics

Click Maintain > Network Info > Network Statistics. Bandwidth usage

statistics are displayed.

Type Bandwidth

1P Camera 7040Kbps
Remote Live View Obps
Remote Playback Obps
Idle Receive Bandwidth 33Mbps
Idle Send Bandwidth 40Mbps

@ NOTE!
e Insufficient receiving bandwidth (ldle Receive Bandwidth) may cause
the connected cameras to be offline.
e  When the sending bandwidth (ldle Send Bandwidth) is insufficient,
remote live view, playback or download may fail on the NVR.

Log Query

Logs contain information about user-performed operations and device
status. By analyzing logs, you can keep track of device operation status

and view detailed alarm information.

1. Click Maintain > Log.
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2. Set query conditions, including the start and end times, main type

and sub type.
3. Click Query.

Start Time 2019 05 14 > 00 00 00 >
End Time 2019 05 14 s 23 59 59 s
Main Type All %
Sub Type All Types =
Username Operation Time Camera Play Main Type Sub Type De
2019-05-14 09:47:38 D3 Alarm Motion Detection Ended [
2019-05-14 09:47:18 D3 Alarm Motion Detection Started [
2019-05-14 09:47:17 D3 Alarm Motion Detection Ended |
2019-05-14 09:46:58 D3 Alarm Motion Detection Started [
2019-05-14 09:46:37 D2 Alarm Motion Detection Ended [
2019-05-14 09:46:34 D3 Alarm Motion Detection Ended [
2019-05-14 09:46:32 D2 Alarm Motion Detection Started [
2019-05-14 09:46:14 D3 Alarm Motion Detection Started [
2019-05-14 09:46:11 D3 Alarm Motion Detection Ended [
2019-05-14 09:45:55 D1 Alarm Motion Detection Ended [
“« >
> 1V 12 -

4. |If is displayed under Play, you may click to view the

recording that started one minute before the alarm time and ended

ten minutes after the alarm time. means this function is not

available.

5. To export logs to an external storage device, click Export, set the

export destination and format, and then click Backup.

Import/Export

System Import/Export

Configurations and diagnosis information can be exported to a storage
device and saved as files for backup. A configuration file can also be
imported to the NVR to restore configurations. The configuration file of
an NVR can be imported to multiple NVRs of the same model if you want
them to have the same settings. If the imported configuration file
contains camera information, the related camera will be added to all the
NVRs.
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Only admin can perform these operations.

1. Click Maintain > Backup > Import/Export.

2. To export device configurations, specify the destination directory
and then click Export. A .xml file will be created in the specified
directory when export is completed.

3. To export diagnosis information, specify the destination directory
and then click Export Diagnosis Info. A .tgz file will be created in the
specified directory when export is completed.

4. To import device configurations, double-click the target folder
containing the .xml file, select the file, and then click Import.

CAUTION!

Delete files with caution. Deleted files cannot be recovered.

History Diagnosis Info

The device can save diagnosis info for 14 days and will overwrite the

oldest when space is full.

1.

Click Maintain > History Diagnosis Info.
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No. Filename File Size Modify Time

1 20170906000000_log.tgz 187KB 2017-09-06 00:00:00
2 20170905000000_log.tgz 175KB 2017-09-05 00:00:00
3 20170904000000_log.tgz 149KB 2017-09-04 00:00:00
4 20170903000000_log.tgz 148KEB 2017-09-03 00:00:00
5 20170902000000_log.tgz 147KB 2017-09-02 00:00:00
6 20170901000000_log.tgz 135KB 2017-09-01 00:00:00
7 20170831000000_log.tgz 95KB 2017-08-31 00:00:00
8 20170830000000_log.tgz 125KB 2017-08-30 00:00:00
9 20170829000000_log.tgz 168KEB 2017-08-29 00:00:00
10 20170828000000_log.tgz 157KB 2017-08-28 00:00:00
11 20170827000000_log.tgz 159KB 2017-08-27 00:00:00
12 20170826000000_log.tgz 123KB 2017-08-26 00:00:00
13 20170825000000_log.tgz 161KB 2017-08-25 00:00:00
14 20170824000000_log.tgz 123KB 2017-08-24 00:00:00
4 3

Refresh Export All Exit
2. Perform the following operations as needed:

e  Toexport part of history diagnosis info, select the files to export and

then click Export.

e To export all history diagnosis info, click Export All.

System Restoration

Use this function to restore some or all factory default settings. The NVR
will restart automatically to complete this operation. Recordings and

operation logs will not be deleted.
1. Click Maintain > Restore.

2. Click Default to restore factory default settings except network and
user settings, or click Factory Default to restore all factory default

settings.

Automatic Maintenance

Set the NVR to restart as scheduled and delete files (including recordings)

as needed. Only admin can perform this operation.

1. Click Maintain > Auto-Function.
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2. Set an auto-restart time, and choose a way to delete files
automatically.

Auto-Restart Never -

Auto-Delete File(s) Never - dayls) ago

CAUTION!

Files deleted automatically cannot be recovered.

System Upgrade

Upgrade the NVR under Maintain > Upgrade locally (using an upgrade file

saved in a USB storage device) or by cloud (through a cloud server).

To upgrade by cloud, ensure that the NVR is connected to a fully
functional DNS server (configured under System > Network > Basic), and
click Check to see whether a newer version is available. The time that a

cloud upgrade takes is affected by network connection status.

@ CAUTION!
[ ]

Make sure power is not interrupted during upgrade. A power failure
during system upgrade may cause startup failure. Use an
Uninterrupted Power Supply (UPS) if necessary.

e  Ensure network connectivity for a cloud upgrade.

14 Shutdown

Click Shutdown to log out, restart or shut down as needed. To shut down
the NVR, you may also long-press the power button on the front panel (if
available) for around three seconds till an on-screen message appears,

and then click Yes.
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® ©

Logout Restart Shutdown

@ CAUTION!

Unsaved settings will be lost if the NVR is shut down unexpectedly, for
example, due to a power failure. An incorrect shutdown during a system
upgrade may cause startup failures.

Part Il Web-Based Operations

1 Before You Begin

You may access and manage your NVR remotely using a web browser on

a PC (through the Web interface). Check the following before you begin:

Access will be authenticated during login, and operation permissions
will be required.

The PC is operating properly and has a network connection to the
NVR.

The PC uses the Windows 7, Windows 8 or Windows 10 operating
system.

A Web browser has been installed on the PC. Microsoft Internet
Explorer 8.0 or higher is recommended. Firefox, Chrome and Opera
browsers are also supported.

A 32-bit Web browser is still required even if you are using a 64-bit

operating system.
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@ NOT

E!

The parameters that are grayed out on the Web GUI cannot be
modified. The parameters and values displayed may vary with NVR
model.

The figures are for illustration purpose only and may vary with NVR
model.

2 Logi

n

1. Open a Web browser on your PC and browse to the login page by
entering the IP address (192.168.1.30 by default) of your NVR.
You may need to install a plug-in as prompted at your first login. Close
the Web browser when the installation starts.

2. In the login dialog box, enter the correct username and password
(123456 for admin) and then click Login.

CAUTION!

The default password is intended only for your first login. We strongly
recommend you set a strong password to ensure account security.

Strong: contains at least 8 characters from at least three of the four
types: upper-case letter, lower-case letter, special character, digit.
Medium: contains at least 8 characters from two of the four types:
upper-case letter, lower-case letter, special character, digit.

Weak: contains less than 8 characters from only one of the four
types: upper-case letter, lower-case letter, special character, digit.

3 Live

View

The

Live View page is displayed when you are logged in. The following

figure shows an example.
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Table 3-1 Live View Window Control Buttons

Button Description Button Description
Start or
. stop live
E/ E Main/Sub stream > ﬂ u vie\FA)/in all
windows
Previous and Switch
*/» = screen
/ next screen EN layout
Select
m Full screen (=] stream
type
Shows the
current frame Take a
IS - ¢ ot .
resolution, and P
packet loss rate
—~ Local
+4 Start zoom ﬁ recording
Turn on or off
. . Adjust MIC
n/m audio; adjust /E voljume

sound volume.
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Button Description Button Description
Open or
n close the
& 3D positionin L
p e | ER/EE control
panel

E@ NOTE!
e  Only the main stream = is displayed when the camera is offline or
it supports only one stream.

e Asnapshot file is named in this format: IP_camera ID_snapshot time.
The snapshot time is in YYYYMMDDHHMMSSMS format.

e By default, snapshots are saved in this directory:
C:\Users\username\Surveillance\Snap\system date. The system date
is in yyyy-mm-dd format.

e Alocal recording is named in this format: /P_camera ID_S recording
start time E recording end time. The recording start and end times
are in hh-mm-ss format.

e By default, local recordings are saved in this directory:
C:\Users\username\Surveillance\Record\system date. The system
date is in yyyy-mm-dd format.

4 Pplayback

Click Playback on the top to show the Playback page. The following figure

shows an example.

87



uniarch

High Defintion V]

Mec Comerss | | Close Al
* mm

® P Camera 01
& P Camera 03

® 1P Camera 04

@ 1P Camera 07

@ 1P Camera 08

o sy s Mmoo 8

e (e e

|

Table 4-1 Playback Control Buttons

Button Description Button Description
u/n Play/Pause u Stop
n n/u Slow down or speed
Reverse
up
Rewind or Rewind or forward
forward 30
by frame
seconds
Previous or
<n> af ip vi
./. next period ./n Clip video/pause
Save video
E clip Take a snapshot
] Adjust sound
Zoom I M | olume; turnonor

off sound

5 cConfiguration

Click Setup on the top, and then click the menus on the left to configure

parameters.
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Save
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Appendix A Acronyms

Acronym Description
CBR Constant Bit Rate
DDNS Dynamic Domain Name Service
DHCP Dynamic Host Configuration Protocol
DST Daylight Saving Time
DVS Digital Video Server
FTP File Transfer Protocol
HDMI High Definition Multimedia Interface
HTTPS Hypertext Transfer Protocol Over Secure Sockets
Layer
IPC IP Camera
JPEG Joint Photographic Experts Group
MTU Maximum Transfer Unit
NAT Network Address Translation
NIC Network Interface Card
NTP Network Time Protocol
NVR Network Video Recorder
ONVIF Open Network Video Interface Forum
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Acronym Description
PoE Power over Ethernet
PPPoE Point-to-Point Protocol over Ethernet
PTZ Pan, Tilt, Zoom
P2P Peer-to-Peer
RAID Redundant Arrays of Independent Disks
RTSP Real-Time Streaming Protocol
SDK Software Development Kit
S.M.AR.T. Self-Monitoring, Analysis and Reporting Technology
UPnP Universal Plug-and-Play
usB Universal Serial Bus
VGA Video Graphics Array
VBR Variable Bit Rate

Appendix B FAQs

Problem

Possible Cause and Solution

Forgot the login
password

Click Forgot Password in the login dialog box as
admin. A dialog box appears.

e Note down the serial number and then
contact your dealer for a temporary
password. Log in with the temporary
password and then reset your password.

e Use your mobile surveillance app to scan
the QR code (Me > Tool > Forgot Device
Password).
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Problem

Possible Cause and Solution

The Web plugin
(ActiveX) cannot be
loaded.

Close your web browser when the
installation starts.

Disable the firewall and close the anti-virus
program on your computer.

Enable your Internet Explorer (IE) to check
for newer versions of the stored pages
every time you visit the webpage (Tools >
Internet Options > General > Settings).

Add your NVR's IP address to the trusted
sites in your IE (Tools > Internet Options >
Security).

Add your NVR's IP address to the
Compatibility View list in your IE (Tools >
Compatibility View Settings).

Clear your IE's cache.

No images are displayed
in live view on the Web
interface.

Check if the bit rate is OMbps in the live view
window.

If yes, check if the firewall has been
disabled, and the anti-virus program has
been stopped on your computer.

If not, maybe it is because the graphics
card driver on your computer is not
working properly. Try installing the driver
again.
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Problem

Possible Cause and Solution

A camera is offline, and
No Link is displayed.

Click Maintain > System Info > Camera. The
cause is displayed under Status. Common causes
include disconnected network, incorrect
username or password, weak password,
insufficient bandwidth.

e Check network connection and network
configurations.

e Ifitindicates incorrect username or
password, check that the camera password
setin the NVR is the one used to access the
camera's Web interface.

e Ifitindicates denied access for weak
password, log in to the camera's Web
interface and set a strong password.

e |f itindicates insufficient bandwidth, delete
other online IP devices in the NVR.

The NVR displays live
video for some cameras
and No Resource for
others.

e Set the camera to encode the sub stream,
and decrease its resolution to D1.

e Set the NVR to use the sub stream first for
live view.

A camera goes online
and offline repeatedly.

e Check if network connection is stable.

e Upgrade the firmware for the camera and
the NVR. Contact your dealer for the latest
versions.

Live view is normal, but
the recording cannot be
found.

e Check that a recording schedule has been
properly configured.

e Check if the time and time zone configured
in the NVR are correct.

e Check if the hard disk storing the recording
has been damaged.

e Check if the desired recording has been
overwritten.
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Problem

Possible Cause and Solution

Motion detection is not
effective.

Check that motion detection is enabled,
and the motion detection area is properly
configured.

Check that detection sensitivity is properly
set.

Check that the arming schedule is properly
configured.

A hard disk cannot be
identified by the NVR.

Use the power adapter delivered with your
NVR.

Power down the NVR and then mount the
hard disk again.

Try another disk slot.

The disk is not compatible with your NVR.
Contact your dealer for a list of compatible
disk models.

The mouse does not
work.

Use the mouse delivered with your NVR.

Make sure no cable is extended.
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	1. In the playback window, select Event from the drop-down list in the upper left corner.
	2. Select the desired event type, for example, motion.
	3. Select the desired camera, set the time period, and then click Search.
	4. Click  for the desired recording to start playback.

	Playback by External File
	1. In the playback window, select External File from the drop-down list in the upper left corner.
	2. Click Refresh and then wait for the NVR to read the external storage device.
	3. Select the desired recording file and then click  to start playback.

	File Management
	1. Click  for the recording you want to lock in the playback window. Locked files will not be overwritten when storage is used up.
	2. Click  and then click the Locked File tab to view the locked file. To unlock a file, click , and the icon changes to . To back up a file, select the file and then click Backup.


	8   Recording Backup
	Normal Backup
	1. Click Backup > Recording. All cameras are selected by default.
	2. Set search conditions and then click Search. Search results are displayed.
	3. Select the desired recording(s) and then click Backup.
	4. Select a partition.
	5. Set the destination in the USB storage device and then click Backup. The recording(s) will be saved to the specified directory.

	Video Clip Backup
	1. Open the playback window. For the detailed steps, see Playback.
	2. After playback starts, click  and  on the playback toolbar to clip videos.
	3. Click  and then click the Video Clip tab to view video clips.
	4. Select the desired video clip(s) and then click Backup.
	5. Select a destination in the USB storage device and then click Backup. The selected video clips are saved to the specified directory.
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	Alarm Input and Output
	Alarm Input
	1. Click Alarm > Input/Output > Alarm Input.
	2. Click  for the desired camera. In the Alarm Input window, select Enable to enable alarm input.
	3. Select the normally open (N.O.) or normally closed (N.C.) trigger mode, and then click OK.
	4. Click  under Trigger Actions and then set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	5. Click  under Arming Schedule and then set the time when actions will be triggered.

	Alarm Output
	1. Click Alarm > Input/Output > Alarm Output.
	2. Click  under Edit for the desired camera, and then set the default status and duration. After you have completed the settings, click OK.
	3. Click  under Arming Schedule and then set the time when actions will be triggered.


	Motion Detection
	1. Click Alarm > Motion.
	3. Use the mouse to draw a detection area, and drag the slider to set detection sensitivity. The higher the sensitivity, the more likely a moving object will be detected.
	4. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	5. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	6. Click Apply to save the settings.
	7. (Optional) Click Copy to apply the same settings to other cameras.

	Tampering Detection
	1. Click Alarm > Tampering.
	3. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. (Optional) Click Copy to apply the same settings to other cameras.
	6. Click Apply to save the settings.

	Video Loss
	1. Click Alarm > Video Loss. To disable video loss alarm for a channel, click , which then changes to .
	2. Click  under Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	3. Click  under Arming Schedule and then set the time when actions will be triggered.
	4. (Optional) Click Copy to apply the same settings to other cameras.

	Alert
	1. Click Alarm > Alert.
	2. Select an alert type, select the desired actions, and then select the camera(s) for which you want to enable alarm output.
	3. Click Apply to save the settings.

	Buzzer
	1. Click Alarm > Buzzer.
	2. Set the duration as needed. The range is from 1 to 600 seconds.
	3. Click Apply to save the settings.

	Alarm-Triggered Actions
	Alarm-Triggered Buzzer
	Alarm-Triggered E-mail
	Alarm-Triggered Pop-up Window
	Alarm-Triggered Recording
	Alarm-Triggered Preset
	Alarm-Triggered Preview
	Alarm-Triggered Alarm Output

	Manual Alarm
	Manual Alarm Output
	1. Click Manual > Alarm > Manual Alarm.
	2. To trigger an alarm output manually, select the desired channel and then click Trigger. To clear an alarm output manually, select the desired channel and then click Clear.

	Manual Buzzer
	1. Click Manual > Alarm > Buzzer.
	2. Select the buzzer (in Started status) and then click Stop.
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	TCP/IP
	1. Click System > Network > Basic.
	2. Set the network parameters as needed. DHCP is enabled by default.
	3. Click Apply to save the settings.

	PPPoE
	1. Click System > Network > PPPoE.
	2. Enable PPPoE by selecting the check box.
	3. Enter the username and password provided by your Internet Service Provider (ISP). Network information including IP address appears when dial-up succeeds.
	4. Click Apply to save the settings.

	Uniarch
	1. Click System > Network > Uniarch.
	2. Uniarch is enabled by default.
	3. To add the NVR to cloud at the cloud website: log in to your account at en-uniarch.uniview.com and then add the NVR by entering the register code and device name.
	4. To add the NVR to cloud using the app: scan the QR code using your mobile phone to download the app. Install the app and then log in with your cloud account. Scan the QR code to add the NVR to cloud.
	5. Click Apply to save the settings.

	DDNS
	1. Click System > Network > DDNS.
	2. Enable DDNS, select a DDNS type, and then complete other settings.
	3. Click Apply to save the settings.

	Port
	1. Click System > Network > Port.
	2. Configure ports as planned. Each port number must be unique.
	3. Click Apply to save the settings.

	Port Mapping
	1. Click System > Network > Port Mapping.
	2. Select Manual for Mapping Mode, and then set external ports manually.
	3. Click Apply to save the settings.

	Email
	1. Click System > Network > Email.
	2. Configure the related parameters. If server authentication is required, you need to enter the correct username and password. Click Test to send a test email.
	3. Click Apply to save the settings.

	Multicast
	1. Click System > Network > Multicast.
	2. Select the check box to enable multicast, and then enter the multicast IP and port number.
	3. Click Apply to save the settings.
	4. Log in to the Web client and set Live View Protocol to Multicast under Setup > Client.


	11   Disk Configuration
	Disk Management
	1. Click Storage > Hard Disk.
	2. To add a disk, click Add. In the dialog box displayed, select disk usage (recording or backup) and disk type (currently NAS only), enter the server address and directory, and then click Add. Up to eight NAS disks are allowed.
	3. To edit disk property, click , and then modify disk usage (recording or backup) and disk property (Read/Write, Read Only or Redundant) as needed.
	4. To format a disk, select the disk and then click Format. A confirmation message appears. Click Yes.

	Space Allocation
	1. Click Storage > Allocate Space.
	2. Select the desired camera and then set the maximum recording space. For more information, see Advanced Configuration.
	3. Click Apply to save the settings.
	4. (Optional) Click Copy to apply the same settings to other camera(s).

	Advanced Configuration
	1. Click Storage > Advanced.
	2. Choose an option.
	3. Click Apply to save the settings.

	Hard Disk Detection
	S.M.A.R.T. Test
	Bad Sector Detection
	1. Click Maintain > HDD > Bad Sector Detect.
	2. Select the desired disk and detection type, and then click Detect to start detection. Click Stop if you want to stop.
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	Basic Configuration
	1. Click System > Basic.
	2. Configure the parameters.
	3. Click Apply to save the settings.

	Time Configuration
	Time
	1. Click System > Time > Time.
	2. Select the correct time zone, and then set date and time formats and the system time. The following shows an example.
	3. To use Network Time Protocol (NTP), enable auto update, set the address and port number of the NTP server, and the update interval.
	4. Click Apply to save the settings.

	DST
	1. Click System > Time > DST.
	2. Enable DST by selecting the check box, and then set the start time, end time, and DST bias correctly. The following shows an example.
	3. Click Apply to save the settings.

	Time Synchronization
	1. Click System > Time > Time Sync.
	2. Select Sync Camera Time and then click Apply.


	User Configuration
	1. Click System > User.
	2. To add a user, click Add, and then set the username, user type, password and permissions as needed.
	3. (Optional) Set the unlock pattern, then click OK.
	4. To edit or delete a user, click   or  as needed. If you change the password for a user, the new password takes effect at the user's next login.

	Security Configuration
	IP Control
	1. Click System > Security > IP Control.
	2. Select Enable IP Control, select Blacklist or Whitelist from the drop-down list, set the start and end IP addresses, and then click Add.
	3. Click Apply to save the settings.

	ONVIF Authentication
	ARP Protection
	1. Click System > Security > ARP Protection.
	2. Select the desired NIC and then select Enable ARP Protection.
	3. Obtain the gateway's MAC address automatically, or select Custom and input the MAC address.
	4. Click Apply to save the settings.

	Video Watermark
	1. Click System > Security.
	2. Select the desired camera and then select Enable Watermark.
	3. Enter watermark content.
	4. Click Apply to save the settings.

	Secure Password
	1. Click System > Security > Secure Password.
	2. Once Enable is selected, the option will be hidden, and by default friendly password is enabled. You may enable Enhanced Password as needed.
	3. Click Apply to save the settings.
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	System Information
	System Info
	Camera status
	Recording status
	Online user
	Disk status

	Network Information
	Traffic
	Network Detection
	Network Settings
	PoE/Network Port Status
	Network Statistics

	Log Query
	1. Click Maintain > Log.
	2. Set query conditions, including the start and end times, main type and sub type.
	3. Click Query.
	4. If  is displayed under Play, you may click  to view the recording that started one minute before the alarm time and ended ten minutes after the alarm time.  means this function is not available.
	5. To export logs to an external storage device, click Export, set the export destination and format, and then click Backup.

	Import/Export
	System Import/Export
	1. Click Maintain > Backup > Import/Export.
	2. To export device configurations, specify the destination directory and then click Export. A .xml file will be created in the specified directory when export is completed.
	3. To export diagnosis information, specify the destination directory and then click Export Diagnosis Info. A .tgz file will be created in the specified directory when export is completed.
	4. To import device configurations, double-click the target folder containing the .xml file, select the file, and then click Import.

	History Diagnosis Info
	1. Click Maintain > History Diagnosis Info.
	2. Perform the following operations as needed:


	System Restoration
	1. Click Maintain > Restore.
	2. Click Default to restore factory default settings except network and user settings, or click Factory Default to restore all factory default settings.

	Automatic Maintenance
	1. Click Maintain > Auto-Function.
	2. Set an auto-restart time, and choose a way to delete files automatically.

	System Upgrade
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	1   Before You Begin
	2   Login
	1. Open a Web browser on your PC and browse to the login page by entering the IP address (192.168.1.30 by default) of your NVR.
	2. In the login dialog box, enter the correct username and password (123456 for admin) and then click Login.
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